
Public Domain Coloring Books
with your host, Tony Laidig

FOUNDATIONS 

We get so locked into seeing things a certain way and never consider any other way. We 
should be asking “What else can we make it do?” Yes, coloring books are for coloring and to 
keep our children busy for hours—or these days in the technological world, maybe minutes. 
But they are also a great source for:  

• LINE DRAWINGS of characters, scenes and landscapes.
What can we do with line drawings? Lots of cool stuff. We
can process them, colorize them to our heart’s content
and then use them for books, videos, t-shirts and more.
Over the weekend, I found two books. The coloring book
had 44 pages, each with a different character. That is 44
different characters I can use to create stories for $2. All I
have to do is scan them and work with them a little

• OBJECTS AND PUZZLES. The 1930s puzzle book I
found had 30 illustrations. It was a little more, $3, but it
had 30 illustrations like this which are coloring illustrations
with hidden objects/faces in them. What is great about
these is all the illustrations are based on old nursery
rhymes and stories.

So, my total cost was $5 for the two books and I have 
content to make many other products.  
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FINDING COLORING BOOKS 

You are pretty limited in where to find public domain coloring books just due to the nature of 
what they are. There is the occasional website with coloring pages you can download and 
print, but for the most part, you have to find them in places where there are physical copies 
being sold. You can find them in:  

✦ eBay and Abebooks

✦ Antique Markets (my primary source): there is always someone buying up books and
magazines of all kinds.

✦ Used Book Stores

✦ Thrift Shops: you can find some great prices though there may be coloring inside.

Things to watch for… 

✦ In order to use old coloring books for anything, they have to be in the public domain
(pre-1964). What I’ve been finding lately is stuff from 1950s to early 60s.

✦ You are going to find some coloring books that are in the public domain but have
trademarked characters inside. You cannot use these. Generally, this includes any
recognizable character. Stay away from them. There are plenty of other options

✦ Finding books not colored in is preferable but not entirely necessary. We are going to look
at techniques for dealing with this.

✦ They are usually—and should be—pretty cheap

✦ Consider puzzle books, connect-the-dots, watercolor painting books and paint-by-the-
numbers.

So, what do you get when you buy old coloring books? An image like this (below left) is typical, 
aged and colored in spots, but I cleaned it up and made the character (below right). 
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Demonstration: Cleaning up this dark, aged image 

This early-50s page is a bit darker than some of the 
pages you would find in most coloring books. 

1. Reset the background to white: Photoshop >
Command/ctrl L or Image > Adjustments > Levels >
choose highlight eyedropper > double click to bring
up colors and check to be sure the color is set to
pure white.

2. Click on the darkest dark
gold/brown area you see on
the background paper in the

image. It cleans a lot of it up but it also change the 
character outline from black to a lighter blue/purple color. 

3. Choose the shadow eyedropper (circled above) > double
click and verify that color is set to all black (i.e. cmyk =
100%) > zoom in and find the darkest spot on the character
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outline and click on it. It will reset the value 
of the lines in the character to black (image 
right). 

4. Now, we have good black but have re-
introduced some of the yellow and blue
colors. We still have some cleanup to do in
the lower corners and the writing across the
top. Because the red isn’t going over any of
the lines, we can just select the eraser tool
and erase it

5. The yellow is going over some of the plant
and lines of shoe. Image > Adjustments >
Replace Color > eyedropper the yellow, use

fuzziness to control what is selected. If you click 
on the middle eye dropper (with the plus) and 
hold shift key down, you can keep clicking on 
areas of yellow to get rid of them (below). 
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6. Choose polygonal lasso > click around the character’s head to select all the red area > Edit
> Fill > White.

7. Any final blemishes, use paintbrush tool with foreground color set to white and paint them
out.

8. Make sure to close any lines that are not
connecting to maintain the integrity of the image if
your are going to use any fills or make the
background transparent. For example, the shoe is
open so switch to paintbrush tool with fairly small
brush (3px) > black foreground color > paint in gap
to match and close. Scroll around while zoomed in
to make sure you close all gaps and darken any
black lines that are weak.

9. I don’t want the plants, so with larger paintbrush > foreground color to white > paint over
the plants to get rid of them.

10. If you want to smooth the lines out a little more, make copy of the layer > filter > blur >
gaussian blur > slightly out of focus just until lines start to smooth out > Levels > use slider
to determine the strength of the lines. As you bring highlight and shadow sliders closer
together toward the center you can again sharpen the lines (below). Alternatively, you can
select all > copy and paste the image into Adobe Illustrator > image trace > copy and paste
the new vector image back into Photoshop as
pixels. This will give the best result and you can
scale it to any size you want, but you do need to
have a copy of Adobe Illustrator.

Now, let’s colorize this image. 

1. Delete all the layers except the final Illustrator
layer (or the copy you smoothed with gaussian
blur or whatever other technique you used).
You only need one—the best you have—to
work with.

2. I want to remove the background around him:
choose magic wand and select all the white
areas in the background > ≪delete≫ to remove
background.

3. Copy layer > set top layer blend mode to
≪multiply≫. Turn off bottom layer. Create a
≪new layer≫ below the top layer copy of the
character.

4. Click on top layer (copy) > ≪magic wand≫ to
select pants and hat. In most cases, with white
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background, a tolerance of 50 is going to select all the pixels 
with the magic wand, but let’s say it doesn’t: Select > modify 
> expand, 2 pixels

5. Click on new layer below, my color layer > choose a blue
color for foreground color > Edit > Fill > foreground color.
Because my top layer is set to multiply, it is going to multiply
down into the color layer and the black outlines will trap the
color (below left).

6. Repeat the same process to color the stripes of his shirt,
shoes, hair, skin, etc. You can put each of the colors on a
separate layer or all on the same layer. It is up to you.

7. What about his hair? There are a couple ways we can deal
with it. Because it already has a color in it, lock the color layer
> pick a color for his hair, say a dark brown > choose a paint
brush > paint hair color right on top of the layer. Because the
layer is locked, it won’t paint anywhere there isn’t already
pixels so you don’t need to worry about painting in the transparent area. However, because
in this version, I painted all the colors on the same layer, I do need to be careful when
painting around the hat because it will be painted brown. If you paint something you aren’t

happy about, like a bit of the ear, it isn’t the end of the world. You only need to eyedropper 
that color (of the ear) and paint it back in. 

8. We can leave the image as is (above right) or add some shadows and highlights with
dodge and burn to give it depth and interest: Lock layer > Choose burn tool, large soft
brush > brush in shadow areas (below left). Choose dodge tool, little smaller brush > brush
in highlights (below right).
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Finished illustration (right): 

NOTE: the quicker way to do this is to paint all the 
color on the same, original layer (i.e. no layer copy set 
to multiply or new layer for colors). Select areas with 
magic wand but don’t expand the selection > fill > 
foreground color with fill blending mode set to 
“Multiply.” This is faster in a lot of cases, BUT I don’t 
recommend it because if you make a mistake, it is 
much harder to go back and fix it. The easiest way to 
assure color fixes is to paint each color on a separate 
layer. 

Once your image is complete, merge all the layers > 
save as .png file. Now it is ready, with complete 
transparency to import into Drag 'n Drop Illustrator or 
anything else you want.  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Here is another page where I used the exact same method as above to clean it up. 

And what can I do with these? I composited the two of these illustrations together with some 
objects I had in my bonus package for Drag 'n Drop Illustrator to create the image below: 
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Demonstration: Working with pre-colored pages 

What do you do with images when they are colored in? The methods I am going to show you 
will work well in most cases except if they are coloring with super dark colors like brown or 
gray. 

1. Reset the background to white as
we did in the previous example:
Photoshop > Command/ctrl L or
Image > Adjustments > Levels >
choose highlight eyedropper >
double click to bring up colors
and check to be sure the color is
set to pure white. Click on the
darkest area you see on the
background paper in the image to
reset to white. Choose shadow
eye dropper > double click to
make sure it is set to black > click
on a black area in the image to
reset the black (image above
right).

2. Image > Adjustments > Replace
Color (right) > select pink in coat
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> change lightness to 100% and saturation to minus 100% (to get white for the
replacement color).

3. You’ll see it affected it a little, but not a lot. This is where the additive eye dropper is
valuable. Choose the eye dropper in the middle with the + and begin to click all the shades
of pink and brown (pants). As you continue to click on shades of pink, it slowly eliminates
everything in that color (below). Bring the fuzziness slider back a little to bring more of the
black in. I could probably remove the blue also, but it could, and probably would, weaken
the overall outline even more, so leave it alone for now > OK.

4. Repeat the same process as in step 3 but this time, choose the blue. Turn
the fuzziness slider down so that all it is selecting is the blue. Use the plus
eye dropper to get as much blue as you can. If you accidentally pick up a
color other than what you want, click the minus eye dropper and select it
again to get rid of it from the selection. Continue to adjust the fuzziness
until you are getting nothing but the blue (right). Set lightness to 100%;
saturation to 0%.
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5. You can see there is still some color dirt
but we can just choose white as color,
paintbrush and paint it out.

6. Paintbrush, black paint > paint in any
weak or open lines

7. Convert to vector image as described
above: Select all > copy > open Adobe
Illustrator > File new > Paste > Image
Trace > select all > copy > paste into
new Photoshop document as pixels.

8. Now that we have a clean image, we
can prepare for colorization. Eliminate
everything from the image you don’t need
with the magic wand, lasso and eraser
tools.

9. Repeat steps 3-8 in the first demonstration to colorize this image: new layer (for color) >
Select foreground color > On image layer, use magic wand to select any areas to fill >
Select > Modify > Expand 2 Pixels > On color layer: Edit > Fill > Foreground color > adjust
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color with Image > Adjustments > Hue/Saturation if necessary. NOTE: When filling an area 
with color, we can also fill with patterns under Edit > Fill > Pattern. 

10. When finished coloring in the image, choose both layers > right click > merge layers > crop
> File > Save as a .psd version and save again as a .png.

11. Lock layer > use dodge and burn tools to
give appearance of shadows and highlights
(right).

NOTE: a quick way to add highlights and 
shadows before merging layers is to choose the 
color layer > right click on layer > Blending 
Options > check ≪Bevel & Emboss≫ > cut 
opacity down to about 50% for both highlights 
and shadows and change angle to 60, bring 
soften up all the way and control depth by 
moving the size slider up to where you like it. 
You can even go in and change the colors of the 
highlights and shadows. All the shadows and 
highlights are going to fall just as they naturally 
would using this method so there is no need to 
guess on your part. (sample image below). 
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Session Q & A 

Q: Why are coloring books in public domain 1964 and other books in the ‘20s? 
A: It is all the same. Pre-1923 is automatically in the public domain; 1924-1964 you need to 
verify that the copyright wasn’t renewed. 

Q: Is there possibility that some people haven’t copyrighted current coloring books—like the 
kind of stuff you find in Dollar Store? I see books there with no copyright symbol so is it okay to 
use? 
A: No. Any current book you find anywhere, be it Dollar Store or anywhere else, is going to be 
protected by copyright. There is no requirement that the copyright symbol is used or that 
copyright is printed on the book. It is protected and you cannot use them. That is the way the 
laws are written. 

Q: Is it just practice that allows you to have such a steady line when going around? 
A: Yes. I have a tablet and use it sometimes, but I’ve gotten very steady over all the years with 
a mouse. 

Q: How do you know where to add shadows with dodge and burn? 
A: It is completely subjective, totally up to you. You can look at examples others have done to 
draw from or put them where you want. They can be subtle or not. Easiest way to know where 
is to have an imaginary sun next to your character. Where sun would hit is light and where it is 
away from the sun is dark. 

Q: Once layers are merged, can we work on them again in Photoshop? 
A: Not the layers you had before merging. You can work on the now new merged layer, but not 
the original layers. If you think you will want to do that, save a .psd (Photoshop) version before 
merging layers. 

Q: Do you save incremental copies as you go along just in case? 
A: Sometimes. 

Q: What is Drag and Drop Illustrator? 
A: A cool software program James Jones developed that lets you take image objects or assets 
and drag them and drop them into a canvas to build scenes. 

Q: Can you duplicate the character for different parts of the story? 
A: You can. Posing would be a challenge because these are static characters but you can do 
whatever you want with them. 

Q: Of all the public domain courses you’ve taught, which do you recommend to find out how to 
verify if something is in public domain? 
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A: Public Domain Blueprint, but you don’t have to go there. If you go to provencontent.com/
resources and scroll down, there is a video right from my Public Domain Blueprint course 
showing step-by-step the process for doing this and it is free for you to watch right there. 

Q: Why do you go through the Select > Modify > Expand every time before you fill a color? 
A: Because I want to expand my selection so it will trap into the black outline. If I don’t do that, 
I run the risk of it not completely filling that area, of the selection not quite capturing all the 
pixels between the black lines in which case I would get these tiny little white outlines around 
my color and it wouldn’t be attractive. 

Q: How many images would you need for an eBook using this technique? 
A: That is an unanswerable question. It depends on your story and what you want to 
communicate. 

Q: Can I use famous sports personalities in my book? 
A: NO. Anyone that anybody else knows or recognizes, i.e. any movie star, sports figure, 
cartoon character, etc, cannot be used unless you love lawyers and spending a lot of money 
keeping yourself out of trouble. There are too many characters available out there that are in 
the public domain—so many that all of us combined could never come close to exhausting 
what is available—that you can use so don’t think about what you can’t use. 

Q: Can you do dodge and burn on a separate layer? 
A: No. The dodge and burn directly affects whatever layer you are coloring on. If you do it on a 
blank layer, there is nothing to affect. What you can do, however, is make a second copy of the 
color layer, keep one pure and add the dodge/burn on the other. 

Q: What about using material from places like Dover Books that collects public domain images 
into books you can buy? 
A: You have to read their usage rights because in some cases they are sourcing special 
images and have licensing rights that say when you buy the book you agree to the license. A 
lot of their licenses say you can’t use more than XX images from the book. You have to be 
careful. You can try to figure out where they are getting the source images from and try to get 
your own copy without restrictions. 

Q: I bought Drag ‘n Drop Illustrator. Can I use it to do what you just did? 
A: You cannot edit the characters the way I did to prepare them as .png files, but once they are 
.png files, you can import them into Drag ’n Drop Illustrator and create scenes using the 
characters the way I showed in a sample above. 

Q: Will you demonstrate how to import .jpg and .svg files into Drag ‘n Drop Illustrator? 
A: Not tonight. The process works exactly the same as when you import .png: put them in a 
new folder > select that folder to import. That is specifically in the training for the software. 

Page !  of !14 15

https://www.ebitraining.com/cbmc 

http://provencontent.com/resources


Q: Can I share the link you gave for the Public Domain Blueprint copyright video? 
A: Absolutely. 

Q: Have you ever gotten photos down to the point to look this much like an outline 
A: I actually taught that in one of the Easy Book Illustration classes. 

Q: What is easiest way to organize characters and backgrounds in Drag ’n Drop Illustrator? 
A: To have them in their own individual folders. 

Q: Will you teach us how to design calendars and journal books? 
A: Journal books will be in my new training Easy Product Expert starting this week.
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